Eventbrite Down

Incident Report for Ample

Resolved

Operation has returned to normal
Posted May 12, 2023 - 18:37 CDT

Investigating

We are experiencing delayed webhooks for Eventbrite users. The issue is under investigation.
Posted May 12, 2023 - 15:49 CDT
This incident affected: Platform.