Testing Incident Notification

Incident Report for Ample

Resolved

Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted May 12, 2023 - 20:12 CDT

Update

Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted May 12, 2023 - 20:11 CDT

Update

We have resolved the issue
Posted May 12, 2023 - 20:10 CDT

Investigating

This is a test of automated Slack notifications for the new Ample Statuspage.
Posted May 12, 2023 - 20:09 CDT
This incident affected: Platform.